aWhere API Upgrading to TLS 1.2

06/13/18
0

 

Starting June 18th, the aWhere API will require calling code to utilize TLS 1.2 (Transport Layer Security).  We are deprecating the use of TLS 1.0 and 1.1, and requiring 1.2 for improved security. We believe strongly that the security of our data, as well as yours, is worth protecting.

If you are using up-to-date libraries and software packages, no action is required.  However, if you are using older packages that don’t support TLS 1.2, you will no longer be able to successfully call the aWhere API.  Java 5 and the R curl package < 3.0 are examples that don’t fully support TLS 1.2.

Our guidance on updating to support TLS 1.2 is available on the aWhere Developer Portal:http://developer.awhere.com/api/calling-api-tls-12

We apologize for the short notice for this required change.  We have already begun reaching out separately to customers who we suspect are on older code packages that need updating.  If you have any questions please contact us at customersupport@awhere.com.

Topics: API, Security, TLS

Recent Posts

Search

Subscribe to Email Updates